Go Back   Winnipesaukee Forum > Support Forum > Site Support Forum
Home Forums Gallery YouTube Channel Classifieds Links Calendar Register FAQDonate Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 03-25-2013, 01:26 PM   #1
HellRaZoR004
Senior Member
 
Join Date: May 2012
Location: Litchfield/Gilford
Posts: 820
Thanks: 230
Thanked 223 Times in 130 Posts
Default Updated Thread Section

On the homepage, near the bottom, I normally see a list of threads that have recent activity. For some reason this disappeared. Any idea where it went?
HellRaZoR004 is offline   Reply With Quote
Old 03-25-2013, 02:06 PM   #2
webmaster
Moderator
 
webmaster's Avatar
 
Join Date: Jun 2002
Posts: 2,016
Thanks: 258
Thanked 2,448 Times in 564 Posts
Default

The "Recent Forum Threads" module is working normally for me. It's in the left column on the homepage.
webmaster is offline   Reply With Quote
Old 03-25-2013, 03:00 PM   #3
upthesaukee
Senior Member
 
upthesaukee's Avatar
 
Join Date: Jan 2003
Location: Alton Bay
Posts: 4,531
Thanks: 1,313
Thanked 1,336 Times in 726 Posts
Default working for me too.

Even checked both browsers that I use...not that it may make a difference.
__________________
I Live Here... I am always UPTHESAUKEE !!!!
upthesaukee is offline   Reply With Quote
Old 03-25-2013, 03:05 PM   #4
HellRaZoR004
Senior Member
 
Join Date: May 2012
Location: Litchfield/Gilford
Posts: 820
Thanks: 230
Thanked 223 Times in 130 Posts
Default

Hmm, that's odd. This happened once before and came back after a few days...? What I'm referring to is a small section at the bottom that lists the last 10 (or so) 'new posts'. Something similar to the 'New Posts' link on the main bar. Maybe it will come back at some point and I'll take a screenshot.
HellRaZoR004 is offline   Reply With Quote
Old 03-25-2013, 06:43 PM   #5
upthesaukee
Senior Member
 
upthesaukee's Avatar
 
Join Date: Jan 2003
Location: Alton Bay
Posts: 4,531
Thanks: 1,313
Thanked 1,336 Times in 726 Posts
Default As Webmaster said...

the recent activity panel is on the left, and lists the last several thread activity.

Not related to this website, but I had a similar problem on another site, and the only way I got every thing back was to eliminate the browser history. Only problem there is that I had to log back into this site, Facebook, newspapers, etc.. However, the problem was solved.
__________________
I Live Here... I am always UPTHESAUKEE !!!!
upthesaukee is offline   Reply With Quote
Sponsored Links
Old 03-25-2013, 06:57 PM   #6
upthesaukee
Senior Member
 
upthesaukee's Avatar
 
Join Date: Jan 2003
Location: Alton Bay
Posts: 4,531
Thanks: 1,313
Thanked 1,336 Times in 726 Posts
Default here's a pic from my camera of the home page here

took the pic about 5 mins ago.
Attached Images
 
__________________
I Live Here... I am always UPTHESAUKEE !!!!
upthesaukee is offline   Reply With Quote
The Following User Says Thank You to upthesaukee For This Useful Post:
webmaster (03-28-2013)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 07:14 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.

This page was generated in 0.11655 seconds