Go Back   Winnipesaukee Forum > Support Forum > Site Support Forum
Home Forums Gallery YouTube Channel Classifieds Links Calendar Register FAQDonate Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 05-12-2018, 11:23 PM   #1
Crusty
Senior Member
 
Crusty's Avatar
 
Join Date: Feb 2012
Location: Columbus OH / Smiths Pt
Posts: 85
Thanks: 62
Thanked 118 Times in 34 Posts
Default Security Problem on Forum

I attempted to read the post: "Winnipesaukee Restaurant Nostalgia"
but instead received a security warning that said:

Quote:
Google Safe Browsing recently detected malware on www.winnipesaukee.com. Websites that are normally safe are sometimes infected with malware. The malicious content comes from ****, a known malware distributor.

If you understand the risks to your security, you may visit this unsafe site before the dangerous programs have been removed.
I see that this post has received over 51,000 views in the last 2 hours and 74 replies. Seems a bit high.
Crusty is offline   Reply With Quote
Old 05-13-2018, 03:58 AM   #2
webmaster
Moderator
 
webmaster's Avatar
 
Join Date: Jun 2002
Posts: 2,016
Thanks: 258
Thanked 2,448 Times in 564 Posts
Default

There was an image in that thread from another website that Google has flagged as a possible malware site. I have removed that thread and am running additional malware scans on my server. So far I haven't detected any other problems.

This does not mean that winnipesaukee.com was infected. The warning message is a little misleading. It just means that we were displaying an image in that thread from another site that may be infected. This site and server are thoroughly scanned for malware software every night.
webmaster is offline   Reply With Quote
The Following 10 Users Say Thank You to webmaster For This Useful Post:
Barney Bear (05-13-2018), BroadHopper (05-14-2018), Dad sold the C * C (05-13-2018), Descant (05-13-2018), KennyFromBoston (05-16-2018), Overlake97 (05-13-2018), Resident 2B (05-13-2018), smith point boater (05-13-2018), TiltonBB (05-13-2018), WINNOCTURN (05-13-2018)
Old 05-13-2018, 05:49 AM   #3
webmaster
Moderator
 
webmaster's Avatar
 
Join Date: Jun 2002
Posts: 2,016
Thanks: 258
Thanked 2,448 Times in 564 Posts
Default

Since removing that thread Google Safe Browsing shows winnipesaukee.com as "No unsafe content found".

https://transparencyreport.google.co...nipesaukee.com
webmaster is offline   Reply With Quote
The Following 9 Users Say Thank You to webmaster For This Useful Post:
Barney Bear (05-13-2018), billy (05-13-2018), kawishiwi (05-13-2018), KennyFromBoston (05-16-2018), Merrymeeting (05-13-2018), Overlake97 (05-13-2018), Pineedles (05-14-2018), Resident 2B (05-13-2018), upthesaukee (05-13-2018)
Old 05-13-2018, 05:27 PM   #4
snowflake
Senior Member
 
Join Date: Mar 2011
Posts: 118
Thanks: 1
Thanked 15 Times in 13 Posts
Default problem

I just came on website and I see security message too. It'snow about 5:30 PM
snowflake is offline   Reply With Quote
Old 05-13-2018, 08:15 PM   #5
Overlake97
Senior Member
 
Overlake97's Avatar
 
Join Date: Feb 2008
Location: Gilford
Posts: 203
Thanks: 124
Thanked 35 Times in 28 Posts
Default Is this the image that created the problem???

I had uploaded this image, and it might be what created the "malware" warning (although I didn't see it, and am not sure if it was the problem). My computer (MacBook Pro) is certainly not infected with any virus, and the image is just a screenshot taken from Google maps. So I'm trying it again (fingers crossed).

I was curious whether anyone knew whether the two columns - about 1000 feet south of the Weirs Beach roundabout - used to be part of the entrance to a Chinese restaurant. I have a vague memory of eating there, but my wife thinks I imagined it.
Attached Images
 
Overlake97 is offline   Reply With Quote
Sponsored Links
Old 05-13-2018, 08:58 PM   #6
webmaster
Moderator
 
webmaster's Avatar
 
Join Date: Jun 2002
Posts: 2,016
Thanks: 258
Thanked 2,448 Times in 564 Posts
Default

Quote:
Originally Posted by Overlake97 View Post
I had uploaded this image, and it might be what created the "malware" warning (although I didn't see it, and am not sure if it was the problem). My computer (MacBook Pro) is certainly not infected with any virus, and the image is just a screenshot taken from Google maps. So I'm trying it again (fingers crossed).

I was curious whether anyone knew whether the two columns - about 1000 feet south of the Weirs Beach roundabout - used to be part of the entrance to a Chinese restaurant. I have a vague memory of eating there, but my wife thinks I imagined it.
It wasn't your Google map. It was an image in one of Mcdude's post. He hosted it on a site years ago that apparently is now identified as a malware distributor. I've deleted that post and undeleted the thread. It now displays without any warnings.

I don't see any yet but there could be other pictures that mcdude posted in other old threads that are hosted on the same malware site. If you see any more warnings please post the thread name you are viewing here.
webmaster is offline   Reply With Quote
The Following User Says Thank You to webmaster For This Useful Post:
Overlake97 (05-14-2018)
Old 05-13-2018, 11:26 PM   #7
upthesaukee
Senior Member
 
upthesaukee's Avatar
 
Join Date: Jan 2003
Location: Alton Bay
Posts: 4,531
Thanks: 1,313
Thanked 1,336 Times in 726 Posts
Default Good ol' McDude

Good ol' McDude... What a wascally wabbit!
__________________
I Live Here... I am always UPTHESAUKEE !!!!
upthesaukee is offline   Reply With Quote
Old 05-14-2018, 06:24 AM   #8
BroadHopper
Senior Member
 
BroadHopper's Avatar
 
Join Date: Oct 2004
Location: Laconia NH / Bozeman MO
Posts: 4,672
Thanks: 2,193
Thanked 806 Times in 560 Posts
Default Not only that.

The Thanks button is back on this site! Hooray! Celebrate!
__________________
Someday may never be an actual day.
BroadHopper is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:48 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.

This page was generated in 0.12587 seconds