Go Back   Winnipesaukee Forum > Support Forum > Site Support Forum
Home Forums Gallery YouTube Channel Classifieds Links Blogs Calendar Register FAQDonate Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 08-04-2017, 07:55 AM   #1
Just Sold
Senior Member
 
Just Sold's Avatar
 
Join Date: Apr 2004
Location: Derry, NH, but at The Lake at Heart
Posts: 2,580
Default Photo Upload

I uploaded some photos recently and I get the uploaded successfully response but they never show in the gallery or my photos. What am I doing wrong?
__________________
Just Sold
At the lake the stress of daily life just melts away. Pro Re Nata
Just Sold is offline   Reply With Quote
Old 08-04-2017, 02:15 PM   #2
webmaster
Moderator
 
webmaster's Avatar
 
Join Date: Jun 2002
Posts: 1,877
Default

I don't see any reason why your upload didn't work. Nothing has changed on Photopost since the last time you posted pictures.

I just posted a few pictures as a test without trouble. One I posted as 'Don' which is a normal member (not an admin) like you. The tests have now been deleted.

BaileyBecca posted a dog picture today without trouble.

I also checked the site, server logs and database but don't see any evidence of problems.

My best suggestion at this point is to try again and see what happens.

Sorry you're having trouble.
webmaster is offline   Reply With Quote
Old 08-04-2017, 03:01 PM   #3
Rattlesnake Gal
Senior Member
 
Rattlesnake Gal's Avatar
 
Join Date: Nov 2003
Location: Southern NH
Posts: 5,187
Arrow I Had Trouble Last Week too

I had trouble last week too, when I was trying to post my Hophornbeam Fruit photo. Ended up using Tapatalk to make the new thread.

I just tried to upload a Summer Scene from my iPhone. It said that it was successful, but I cannot find it in the Summer Scenes gallery.

The past couple of times trying to add a photo to a Forum post, I am unable to do do from my iPhone 7 plus. Can upload in Tapatalk tho. I find using that app isn't as good for me. I like the traditional browser.

Last edited by Rattlesnake Gal; 08-04-2017 at 03:26 PM. Reason: Add information
Rattlesnake Gal is offline   Reply With Quote
Old 08-04-2017, 05:26 PM   #4
Just Sold
Senior Member
 
Just Sold's Avatar
 
Join Date: Apr 2004
Location: Derry, NH, but at The Lake at Heart
Posts: 2,580
Default

Just tried again and it said upload was good but nothing. Wonder if has something to do with the last Windows update I got that had new security updates.
__________________
Just Sold
At the lake the stress of daily life just melts away. Pro Re Nata
Just Sold is offline   Reply With Quote
Old 08-07-2017, 11:30 AM   #5
Rattlesnake Gal
Senior Member
 
Rattlesnake Gal's Avatar
 
Join Date: Nov 2003
Location: Southern NH
Posts: 5,187
Arrow Photo Upload Update

Photo Upload Update:

I e-mailed a photo to myself to test again using my hot spot with my iPad. Success! Also did the same for a photo attachment. I tried again just using my iPhone, without success. My theory is that I was able to e-mail the photos at a smaller size, which were easily uploaded from my iPad. I also saved the e-mailed smaller size to my phone and was also successful with the upload from my iPhone. Size does matter.
Rattlesnake Gal is offline   Reply With Quote
Sponsored Links
Old 08-07-2017, 01:21 PM   #6
webmaster
Moderator
 
webmaster's Avatar
 
Join Date: Jun 2002
Posts: 1,877
Default

Thanks for all the clues. I think I know now what the problem is but I need some time to fix it. I'll post a followup here when I'm done, probably within the next few days.
webmaster is offline   Reply With Quote
Old 08-07-2017, 02:21 PM   #7
webmaster
Moderator
 
webmaster's Avatar
 
Join Date: Jun 2002
Posts: 1,877
Default

I carved out a little time at work and I think it is fixed. The new server that I moved into this spring had a file size upload limit of 2 MB. It's now much higher.
webmaster is offline   Reply With Quote
Old 08-07-2017, 03:25 PM   #8
Rattlesnake Gal
Senior Member
 
Rattlesnake Gal's Avatar
 
Join Date: Nov 2003
Location: Southern NH
Posts: 5,187
Arrow Upload Update

Upload Update

I successfully uploaded a photo to the Gallery from my iPhone. I was also able to attach a photo too in a Forum post.

Thanks Don! . As always, you rock!
Attached Images
 
Rattlesnake Gal is offline   Reply With Quote
Old 08-07-2017, 05:23 PM   #9
Just Sold
Senior Member
 
Just Sold's Avatar
 
Join Date: Apr 2004
Location: Derry, NH, but at The Lake at Heart
Posts: 2,580
Default

That fixed it! Posted a few new photos. As always and as RG says you are the best. Thanks
__________________
Just Sold
At the lake the stress of daily life just melts away. Pro Re Nata
Just Sold is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:12 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.

This page was generated in 0.13406 seconds