Go Back   Winnipesaukee Forum > Winnipesaukee Forums > Home, Cottage or Land Maintenance
Home Forums Gallery YouTube Channel Classifieds Links Blogs Calendar Register FAQDonate Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 10-04-2017, 07:27 PM   #1
DickR
Senior Member
 
Join Date: Apr 2008
Location: Moultonborough
Posts: 457
Default Time Warner email problems

Since at least as far back as Sunday, I have been unable to send emails via the Spectrum/Time Warner Cable Roadrunner email service. Is anyone else having this problem? Does anyone know where I can read about this online? I haven't been able to locate much.
DickR is offline   Reply With Quote
Old 10-07-2017, 01:06 PM   #2
Lakegeezer
Senior Member
 
Join Date: Feb 2003
Location: Moultonboro, NH
Posts: 1,453
Default Call it in

Quote:
Originally Posted by DickR View Post
Since at least as far back as Sunday, I have been unable to send emails via the Spectrum/Time Warner Cable Roadrunner email service. Is anyone else having this problem? Does anyone know where I can read about this online? I haven't been able to locate much.
Same problem here. I called TWC/Spectrum and ran through lots of tests before they believed me. Some of my accounts work while others don't. After a few days, they all started working again, but for weeks, some (not all) received email is delayed for days. Spectrum migration problems perhaps. Try calling in a trouble report. If they get enough, they may realize the problem is on their end.
__________________
-lg
Lakegeezer is offline   Reply With Quote
Old 10-08-2017, 08:38 AM   #3
rsmlp
Senior Member
 
Join Date: May 2005
Posts: 260
Default spectrum email

I'm in Moultonboro and have spectrum and have had no recent problems. I have had issues in the past and they seem to last only a short time. Strange that you're having issues that persist.
rsmlp is offline   Reply With Quote
Old 10-08-2017, 03:45 PM   #4
DickR
Senior Member
 
Join Date: Apr 2008
Location: Moultonborough
Posts: 457
Default

On Friday, I spent considerable time first on online chat with TWC tech help, then with a live person by phone call. Both tried a lot of different things in changing and verifying settings, to no avail. A higher level of expertise was brought in, much the same things tried, with again no results. They finally wrote it up and gave me a "ticket number" for tracking this and said someone would respond within 24 hours. As of minutes ago, no one has called back and I still could not send anything via Outlook Express. I can use webmail, though. That will take care of me for now.

At least TWC did acknowledge that they have been having problems with some accounts and have been working to resolve this. I was only seventh in line when I first chatted online, and they did give me a phone call fairly soon after the chat ended. They made an effort, but obviously the ones handling such customer contact aren't the software experts who have to fix whatever they screwed up internally, perhaps during whatever changes they may have made as part of the Spectrum takeover.
DickR is offline   Reply With Quote
Old 10-09-2017, 08:51 AM   #5
rsmlp
Senior Member
 
Join Date: May 2005
Posts: 260
Default

Quote:
Originally Posted by DickR View Post
On Friday, I spent considerable time first on online chat with TWC tech help, then with a live person by phone call. Both tried a lot of different things in changing and verifying settings, to no avail. A higher level of expertise was brought in, much the same things tried, with again no results. They finally wrote it up and gave me a "ticket number" for tracking this and said someone would respond within 24 hours. As of minutes ago, no one has called back and I still could not send anything via Outlook Express. I can use webmail, though. That will take care of me for now.

At least TWC did acknowledge that they have been having problems with some accounts and have been working to resolve this. I was only seventh in line when I first chatted online, and they did give me a phone call fairly soon after the chat ended. They made an effort, but obviously the ones handling such customer contact aren't the software experts who have to fix whatever they screwed up internally, perhaps during whatever changes they may have made as part of the Spectrum takeover.
I use Mozilla Thunderbird which is a free download and use the Spectrum platform with it. No issues. Could be some compatibility problem. I assume you're using gmail now? Probably better to stick with it.
rsmlp is offline   Reply With Quote
Sponsored Links
Old 10-09-2017, 02:25 PM   #6
DickR
Senior Member
 
Join Date: Apr 2008
Location: Moultonborough
Posts: 457
Default

I downloaded and installed Thunderbird, importing all my OE settings and files. Same thing on trying to send a message. It's not on my end, for sure. For now I'll have to use webmail (mail.twc.com) for sending messages.
DickR is offline   Reply With Quote
Old 10-09-2017, 02:55 PM   #7
webmaster
Moderator
 
webmaster's Avatar
 
Join Date: Jun 2002
Posts: 1,911
Default

By any chance are you using Metrocast internet service with your Roadrunner email service? Metrocast doesn't allow any outgoing mail servers except their own.

Also, Metrocast is blacklist crazy. If your recipient is blacklisted it can cause long delivery delays. They have blacklisted this site 3 times in the last year although they won't explain why.

You can see that I'm no fan of Metrocast.
webmaster is offline   Reply With Quote
Old 10-13-2017, 06:57 PM   #8
DickR
Senior Member
 
Join Date: Apr 2008
Location: Moultonborough
Posts: 457
Default

At the end of another call to TWC tech support, a week after they said they would get back to me within 24 hrs and didn't, they told me that everything seems to be working fine on their end and since they didn't have access to Outlook Express or Mozilla Thunderbird software they couldn't support them or fix any problems resulting from their use. I have to wonder about the technical expertise of "tech" folks assigned to working with customers and about the support policies that coach them on how to respond to requests for help. I don't imagine I'll have any luck in future dealings with them and thus I'm on my own to find a better email service provider.
DickR is offline   Reply With Quote
Old 10-14-2017, 07:03 PM   #9
DickR
Senior Member
 
Join Date: Apr 2008
Location: Moultonborough
Posts: 457
Default

One final note. I established a Gmail account and changed my Outlook Express and Thunderbird SMTP servers to use gmail's SMTP server for outgoing emails. That works just fine. So much for TWC's assertion that the problem is on my end. I'll just migrate my email contacts over to the gmail account over time.

I can't really blame the TWC people who man the phones for their inability to resolve my problem. I can't expect real software talent to be assigned to dealing with customers, some of whom may just have to be told to plug in the computer and turn it on first. I think the blame may be on support policy that doesn't provide the up front people the information they need to give good answers. Then again it may be that the email software used by TWC is outsourced to another party, who may be swamped with efforts to correct problems for all sorts of problems TWC or other providers have.
DickR is offline   Reply With Quote
Old 10-17-2017, 12:25 PM   #10
TheProfessor
Senior Member
 
Join Date: Nov 2010
Posts: 424
Default

It might be time to obtain other email addresses.

Hotmail/Outlook
Gmail
Yahoo
etc.

I have never even viewed my Time Warner email address in 5 years.
TheProfessor is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:39 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.

This page was generated in 0.17598 seconds