Go Back   Winnipesaukee Forum > Support Forum > Site Support Forum
Home Forums Gallery YouTube Channel Classifieds Links Calendar Register FAQDonate Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 09-30-2018, 07:55 AM   #1
webmaster
Moderator
 
webmaster's Avatar
 
Join Date: Jun 2002
Posts: 2,037
Thanks: 268
Thanked 2,476 Times in 577 Posts
Default Photopost Problem

After some upgrades yesterday Photopost has not been working. I have been working on the problem and hope to have it working again soon.
webmaster is offline   Reply With Quote
The Following 2 Users Say Thank You to webmaster For This Useful Post:
BaileyBecca (11-11-2018), upthesaukee (09-30-2018)
Old 12-02-2018, 12:30 PM   #2
BaileyBecca
Senior Member
 
Join Date: Jan 2005
Location: Mayslanding, NJ and Tanglewood Shores
Posts: 210
Thanks: 443
Thanked 72 Times in 26 Posts
Default

Good day.

Any new updates with the photo gallery? I saw this post about uploading photos but I am still not able to view photo gallery.

Thank you for your help.

Dennis
__________________
BaileyBecca
BaileyBecca is offline   Reply With Quote
The Following User Says Thank You to BaileyBecca For This Useful Post:
Tallyho (12-09-2018)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:05 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.

This page was generated in 0.24442 seconds