Go Back   Winnipesaukee Forum > Support Forum > Site Support Forum
Home Forums Gallery YouTube Channel Classifieds Links Calendar Register FAQDonate Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 10-13-2012, 02:59 PM   #1
Blue Thunder
Senior Member
 
Blue Thunder's Avatar
 
Join Date: Apr 2004
Location: Eastern MA & Frye Island/Sebago Lake, Maine
Posts: 814
Thanks: 194
Thanked 233 Times in 107 Posts
Default iPad photo uploading

Is it possible to upload pictures taken with an iPad to the Forum?

BT
__________________
" Live for today because yesterday is gone and tomorrow may never come"
Blue Thunder is offline   Reply With Quote
Old 10-15-2012, 06:20 AM   #2
rgilfert
Senior Member
 
rgilfert's Avatar
 
Join Date: Mar 2012
Location: Bedford, NH / Rattlesnake Island
Posts: 299
Thanks: 152
Thanked 227 Times in 57 Posts
Default Tapatalk

I had the same problem myself several months ago...and was pointed to an iPad app called "TapaTalk". It's not free but I think costs less than $3. It works great!
rgilfert is offline   Reply With Quote
The Following User Says Thank You to rgilfert For This Useful Post:
Blue Thunder (10-15-2012)
Old 10-15-2012, 08:42 AM   #3
PaugusBayFireFighter
Senior Member
 
Join Date: Sep 2012
Posts: 837
Thanks: 361
Thanked 672 Times in 264 Posts
Default

All of my posts that contain pictures, along with pictures uploaded to the gallery, are all done on my iPad without any app. Not too sure why you're having a problem, it seems to work just fine for me, I have an iPad 2, maybe that's the difference?
PaugusBayFireFighter is offline   Reply With Quote
Old 10-15-2012, 08:56 AM   #4
Blue Thunder
Senior Member
 
Blue Thunder's Avatar
 
Join Date: Apr 2004
Location: Eastern MA & Frye Island/Sebago Lake, Maine
Posts: 814
Thanks: 194
Thanked 233 Times in 107 Posts
Default

Quote:
Originally Posted by PaugusBayFireFighter View Post
All of my posts that contain pictures, along with pictures uploaded to the gallery, are all done on my iPad without any app. Not too sure why you're having a problem, it seems to work just fine for me, I have an iPad 2, maybe that's the difference?
Mine is an IPad2 as well. When I try to load a picture from the IPad to the Forum via the manage attachments, it is "greyed out" and is unusable. I've tried "sharing and edit" but that doesn't work either. I'm still a PC guy and this Apple stuff is very "greek" to me. To add to that I tried to upgrade to the IOS 6 yesterday and the IPad crashed and won't restore....ggrrrr

BT
__________________
" Live for today because yesterday is gone and tomorrow may never come"
Blue Thunder is offline   Reply With Quote
Old 10-15-2012, 09:49 AM   #5
PaugusBayFireFighter
Senior Member
 
Join Date: Sep 2012
Posts: 837
Thanks: 361
Thanked 672 Times in 264 Posts
Default

I upgraded my iPhone and iPad to IOS 6 and I wish I didn't. There seems to be some bugs that need to be worked out. Not sure if you already know how to "hard re-start" your iPad, but that may get you back. I copied these instructions, hope this helps.
When I upload a picture I tap the paper clip, choose my picture, upload, then close that window. I hit "preview post" to make sure it uploads correctly...a lot of the Apple stuff is new to me too.

"Make sure your iPad /iPad 2 / iPad 3 battery is charged above 20% (we would recommend at least 50 - 60 %). If you are not sure charge you tablet for at least 40 minutes.
Make sure your Apple tablet is in Power On state.
Watching the shining screen of iconic tablet with apps' icons on it press and hold down the Wake/Sleep and the Home buttons simultaneously, ignore the red slide "to power off", just keep both buttons holding until the Apple logo appears. This logo is the signal that the hard reset has succeeded. Be patient, some times the hard restart of iPad may take up to 10 - 15 minutes. But such a long restart is a rare case."
PaugusBayFireFighter is offline   Reply With Quote
Sponsored Links
Old 10-22-2012, 01:09 PM   #6
no-engine
Senior Member
 
Join Date: Jul 2008
Location: West side Winnipesaukee, Lakes Region
Posts: 516
Thanks: 20
Thanked 52 Times in 40 Posts
Default

Quote:
Originally Posted by Blue Thunder View Post
Mine is an IPad2 as well. When I try to load a picture from the IPad to the Forum via the manage attachments, it is "greyed out" and is unusable. I've tried "sharing and edit" but that doesn't work either. I'm still a PC guy and this Apple stuff is very "greek" to me. To add to that I tried to upgrade to the IOS 6 yesterday and the IPad crashed and won't restore....ggrrrr

BT
When in doubt, telephone Apple Support.

I have iOS 6 on my iPhone 4S w/o a problem.

For posting a picture here: to keep it simple, I emailed from iPhone to myself a small size, saved it to computer desktop, and then posted it.
The thing is, if one is at a stumbling block, there always seems to be a way to get over/around the issue....
no-engine is offline   Reply With Quote
Old 10-23-2012, 05:28 AM   #7
Rattlesnake Gal
Senior Member
 
Rattlesnake Gal's Avatar
 
Join Date: Nov 2003
Location: Southern NH
Posts: 5,228
Thanks: 1,393
Thanked 1,319 Times in 463 Posts
Unhappy It's Frustrating!

I can upload pictures from my iPhone to Facebook easily. Why can't it be the same for the photo gallery here at Winnpesaukee.com?! At least Tapatalk allows an attachment, but what a pain!

PaugusBayFireFighter, thanks for the warning about the upgrade for my iPhone. Glad I trusted my instincts and didn't do it.
Rattlesnake Gal is offline   Reply With Quote
Old 10-23-2012, 08:53 AM   #8
Blue Thunder
Senior Member
 
Blue Thunder's Avatar
 
Join Date: Apr 2004
Location: Eastern MA & Frye Island/Sebago Lake, Maine
Posts: 814
Thanks: 194
Thanked 233 Times in 107 Posts
Default

Quote:
Originally Posted by Blue Thunder View Post
Mine is an IPad2 as well. When I try to load a picture from the IPad to the Forum via the manage attachments, it is "greyed out" and is unusable. I've tried "sharing and edit" but that doesn't work either. I'm still a PC guy and this Apple stuff is very "greek" to me. To add to that I tried to upgrade to the IOS 6 yesterday and the IPad crashed and won't restore....ggrrrr

BT
So my Ipad2 was junk after trying to upgrade to Ios6. I went to the Apple store and they were great offering me the option of a nice paperweight or wiping my Ipad clean and starting over. I lost everything I had on it because I use it as a tablet and never "backed it up" to the Cloud. I dont have an Iphone so I wasn't using the Cloud feature...or so I thought. Lesson learned. The bottom line is they told me if you do the upgrade DON"T do it wirelessly.

BT
__________________
" Live for today because yesterday is gone and tomorrow may never come"
Blue Thunder is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 03:25 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.

This page was generated in 0.40589 seconds