Go Back   Winnipesaukee Forum > Support Forum > Site Support Forum
Home Forums Gallery YouTube Channel Classifieds Links Calendar Register FAQDonate Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 07-23-2012, 11:48 AM   #1
tis
Senior Member
 
tis's Avatar
 
Join Date: Jan 2006
Posts: 4,351
Thanks: 413
Thanked 719 Times in 499 Posts
Default Slow?

Is it me or is this site working very slowly. If it is me, could anyone suggest how I can clear something out so it will work faster? I signed out, which I never usually do to clear the cookies but it didn't help. Maybe it is just a lot of people being on this time of year?
tis is offline   Reply With Quote
Old 07-23-2012, 11:52 AM   #2
camp guy
Senior Member
 
camp guy's Avatar
 
Join Date: Apr 2004
Location: formerly Winter Harbor, still Wolfeboro
Posts: 767
Thanks: 144
Thanked 250 Times in 154 Posts
Default slow ?

I find it slow, too.
camp guy is offline   Reply With Quote
The Following User Says Thank You to camp guy For This Useful Post:
tis (07-23-2012)
Old 07-23-2012, 12:00 PM   #3
meredith weekender
Senior Member
 
Join Date: Mar 2009
Location: Meredith / Manchester
Posts: 373
Thanks: 87
Thanked 83 Times in 56 Posts
Default

It is very sssslllooowwww today. ha ha
meredith weekender is offline   Reply With Quote
Old 07-23-2012, 12:16 PM   #4
spider22
Senior Member
 
Join Date: Jun 2011
Location: Alstead,NH
Posts: 98
Thanks: 9
Thanked 8 Times in 5 Posts
Default

it is very slow today. Hope no one still has dial up.
spider22 is offline   Reply With Quote
Old 07-23-2012, 12:26 PM   #5
BroadHopper
Senior Member
 
BroadHopper's Avatar
 
Join Date: Oct 2004
Location: Laconia NH / Bozeman MO
Posts: 4,706
Thanks: 2,223
Thanked 818 Times in 569 Posts
Default Actually

all sites appears to be slow today. Did somebody issue a speed limit on the internet?
__________________
Someday may never be an actual day.
BroadHopper is offline   Reply With Quote
Sponsored Links
Old 07-23-2012, 01:59 PM   #6
NoBozo
Senior Member
 
Join Date: Jun 2008
Location: Portsmouth. RI
Posts: 2,233
Thanks: 402
Thanked 459 Times in 307 Posts
Default

Slow for me too. I thought it was my connection. I just checked my DSL speed and it's normal @ 1498 Kbps. NB
NoBozo is offline   Reply With Quote
Old 07-23-2012, 03:09 PM   #7
WINNOCTURN
Senior Member
 
WINNOCTURN's Avatar
 
Join Date: Dec 2004
Location: Moultonboro
Posts: 846
Thanks: 347
Thanked 351 Times in 193 Posts
Default Time Warner Moultonboro?

Just checked Time Warner Speed Test and got 13.47Mbps Download and .89Mbps Upload. My service is 10.0Mbps.

Forum does appear slower than normal?
WINNOCTURN is offline   Reply With Quote
Old 07-23-2012, 03:45 PM   #8
bclaker
Senior Member
 
Join Date: May 2008
Location: Laconia
Posts: 479
Thanks: 545
Thanked 145 Times in 66 Posts
Default Slow

I'm finding it very slow, also.
bclaker is offline   Reply With Quote
Old 07-23-2012, 04:52 PM   #9
dpg
Senior Member
 
dpg's Avatar
 
Join Date: Apr 2004
Posts: 2,376
Thanks: 131
Thanked 208 Times in 150 Posts
Default

I've mentioned it here before that I need to click on my "back" arrow three times to get to the previous page. No matter where I am it takes three times. No other site does this not even other forums I sometimes read.
dpg is offline   Reply With Quote
Old 07-23-2012, 05:03 PM   #10
Belmont Resident
Senior Member
 
Belmont Resident's Avatar
 
Join Date: Apr 2004
Location: Belmont NH but prefer Jackman Maine
Posts: 1,857
Thanks: 491
Thanked 409 Times in 251 Posts
Default Yes

I though it was also my computer. Yes this site is very, very slow.
Glad to see it isn't just my computer.
__________________
"better to have a short life that is full of what you like doing, then a long life spent in a miserable way.."
Belmont Resident is offline   Reply With Quote
Old 07-23-2012, 05:22 PM   #11
tis
Senior Member
 
tis's Avatar
 
Join Date: Jan 2006
Posts: 4,351
Thanks: 413
Thanked 719 Times in 499 Posts
Default

Well, thanks all. I am at least glad to know it is not me. It is driving me crazy though. How did we ever stand dialup? I know, we didn't know any better!!!
tis is offline   Reply With Quote
Old 07-23-2012, 07:54 PM   #12
NoBozo
Senior Member
 
Join Date: Jun 2008
Location: Portsmouth. RI
Posts: 2,233
Thanks: 402
Thanked 459 Times in 307 Posts
Default

After I posted before..I backed out to my homepage and completely lost everything. I could NOT get back ON LINE with multiple Reboots and Restarts. Nothing. No connection. (Even though my DSL Modem says everything is Good) After awhile..and more tinkering..I got back on. Winni.com is still slow. I don't think it's Winni.com. Something else is going on... NB
NoBozo is offline   Reply With Quote
Old 07-23-2012, 08:30 PM   #13
Nagigator
Senior Member
 
Nagigator's Avatar
 
Join Date: Apr 2004
Location: Central Ma.
Posts: 252
Thanks: 198
Thanked 40 Times in 33 Posts
Default could it be.........

related to the weirs cam..........the last few weeks it has seemed to be stuck in places, like right now........
Nagigator is offline   Reply With Quote
Old 07-23-2012, 09:19 PM   #14
Newbiesaukee
Senior Member
 
Newbiesaukee's Avatar
 
Join Date: May 2004
Location: Coral Gables, winter; Long Island, summer
Posts: 931
Thanks: 471
Thanked 287 Times in 151 Posts
Default

It is definitely slow and the rest of my iPad is working fine.
__________________


"You're only young once, but you can be immature forever."
Newbiesaukee is offline   Reply With Quote
Old 07-24-2012, 07:27 AM   #15
SIKSUKR
Senior Member
 
SIKSUKR's Avatar
 
Join Date: Apr 2004
Posts: 5,051
Thanks: 215
Thanked 892 Times in 504 Posts
Default

Same problem here also.Thought it was me.
__________________
SIKSUKR
SIKSUKR is offline   Reply With Quote
Old 07-24-2012, 07:40 AM   #16
fpartri497
Senior Member
 
Join Date: Jul 2002
Location: Concord NH
Posts: 681
Thanks: 97
Thanked 47 Times in 38 Posts
Default

Quote:
Originally Posted by SIKSUKR View Post
Same problem here also.Thought it was me.

same problem here

__________________
dont worry be happy
fpartri497 is offline   Reply With Quote
Old 07-24-2012, 07:51 AM   #17
Happy Gourmand
Senior Member
 
Happy Gourmand's Avatar
 
Join Date: Jul 2008
Location: Meredith NH and Ruskin FL
Posts: 1,022
Thanks: 179
Thanked 322 Times in 179 Posts
Default Almost painfully SSSLLLLOOOOOWWWWWW

From multiple sites, computers and ISP's. Definitely something going on with the site.
Happy Gourmand is offline   Reply With Quote
Old 07-24-2012, 11:55 AM   #18
tis
Senior Member
 
tis's Avatar
 
Join Date: Jan 2006
Posts: 4,351
Thanks: 413
Thanked 719 Times in 499 Posts
Default

It IS painfully slow. I usually read all the threads but I just don't have the patience to now. I sure hope it changes.
tis is offline   Reply With Quote
Old 07-24-2012, 12:32 PM   #19
webmaster
Moderator
 
webmaster's Avatar
 
Join Date: Jun 2002
Posts: 2,053
Thanks: 277
Thanked 2,507 Times in 588 Posts
Default

I'm trying to fix it. I've been working with my server support folks all day.
webmaster is offline   Reply With Quote
The Following 7 Users Say Thank You to webmaster For This Useful Post:
BroadHopper (07-27-2012), Happy Gourmand (07-24-2012), Rattlesnake Gal (07-30-2012), RLW (07-24-2012), secondcurve (07-24-2012), tis (07-24-2012), upthesaukee (07-24-2012)
Old 07-24-2012, 01:11 PM   #20
NoBozo
Senior Member
 
Join Date: Jun 2008
Location: Portsmouth. RI
Posts: 2,233
Thanks: 402
Thanked 459 Times in 307 Posts
Default

Seems pretty Snappy now. I think it's fixed. NB
NoBozo is offline   Reply With Quote
Old 07-24-2012, 04:04 PM   #21
tis
Senior Member
 
tis's Avatar
 
Join Date: Jan 2006
Posts: 4,351
Thanks: 413
Thanked 719 Times in 499 Posts
Default

Not for me. It's still very slow for me.
tis is offline   Reply With Quote
Old 07-24-2012, 05:59 PM   #22
upthesaukee
Senior Member
 
upthesaukee's Avatar
 
Join Date: Jan 2003
Location: Alton Bay
Posts: 4,626
Thanks: 1,361
Thanked 1,389 Times in 755 Posts
Default No change here either.

I have been slow and felt that it was me...sorry Don...I know how hard you work to keep this site moving smoothly.
__________________
I Live Here... I am always UPTHESAUKEE !!!!
upthesaukee is offline   Reply With Quote
Old 07-25-2012, 07:57 AM   #23
SIKSUKR
Senior Member
 
SIKSUKR's Avatar
 
Join Date: Apr 2004
Posts: 5,051
Thanks: 215
Thanked 892 Times in 504 Posts
Default

Seems much better today for me.
__________________
SIKSUKR
SIKSUKR is offline   Reply With Quote
Old 07-29-2012, 06:44 AM   #24
tis
Senior Member
 
tis's Avatar
 
Join Date: Jan 2006
Posts: 4,351
Thanks: 413
Thanked 719 Times in 499 Posts
Default

So glad the sight is back to speed! Thanks Don!
tis is offline   Reply With Quote
The Following User Says Thank You to tis For This Useful Post:
Winnisquamguy (07-29-2012)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 09:20 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.

This page was generated in 0.39822 seconds