Go Back   Winnipesaukee Forum > Support Forum > Site Support Forum
Home Forums Gallery Blogs YouTube Channel Classifieds Links Calendar Register FAQDonate Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 12-21-2017, 09:11 AM   #1
upthesaukee
Senior Member
 
upthesaukee's Avatar
 
Join Date: Jan 2003
Location: Alton Bay
Posts: 4,753
Blog Entries: 2
Thanks: 1,452
Thanked 1,453 Times in 792 Posts
Default Winnipesaukee Forum new look on tablets

This past week, the forum has taken on a new look on my Samsung A tablet. When I select browse forum, I get a listing similar to what I had before, with the addition of an icon that looks like a "menu" icon. The first time I saw this new format , new postings had a blue coloring, those without new postings were gray or a neutral color.
Now I do not get any kind of notification of New threads or postings in the various groups. I have to go into each section to see if there are updates.
My Samsung 7 phone shows the old format where in the listing of the various sections, any that have a new or update in that section will have a solid vertical blue bar, and when you open the section, new/ updated threads have that same blue bar.
Just thought I'd give you a little feedback, Don.

Dave

Sent from my [device_name] using Winnipesaukee Forum mobile app
__________________
I Live Here... I am always UPTHESAUKEE !!!!
upthesaukee is offline   Reply With Quote
Old 12-21-2017, 09:42 AM   #2
joey2665
Senior Member
 
joey2665's Avatar
 
Join Date: Sep 2008
Location: Meredith Bay & LI, NY
Posts: 2,167
Thanks: 449
Thanked 544 Times in 368 Posts
Default

Quote:
Originally Posted by upthesaukee View Post
This past week, the forum has taken on a new look on my Samsung A tablet. When I select browse forum, I get a listing similar to what I had before, with the addition of an icon that looks like a "menu" icon. The first time I saw this new format , new postings had a blue coloring, those without new postings were gray or a neutral color.
Now I do not get any kind of notification of New threads or postings in the various groups. I have to go into each section to see if there are updates.
My Samsung 7 phone shows the old format where in the listing of the various sections, any that have a new or update in that section will have a solid vertical blue bar, and when you open the section, new/ updated threads have that same blue bar.
Just thought I'd give you a little feedback, Don.

Dave

Sent from my [device_name] using Winnipesaukee Forum mobile app
Dave are you using the winni forum app or accessing through your browser?
joey2665 is offline   Reply With Quote
Old 12-21-2017, 11:41 AM   #3
webmaster
Moderator
 
webmaster's Avatar
 
Join Date: Jun 2002
Posts: 2,172
Blog Entries: 1
Thanks: 320
Thanked 2,745 Times in 647 Posts
Default

Nothing has been changed on the website itself Dave. I'm assuming you're using the Winnipesaukee Forum app. I just tried the app on my iPhone and it seems to work normally. I don't have an Android device so I can't test that. Maybe someone who is using the app on Android can tell us if they are having trouble.

I didn't create the Forum app and don't maintain it. It is provided by Tapatalk and they do all the support and updates. Since you are seeing different results on your 2 different Android devices it could be that they are running different versions of the app. One updated and one not.

Until I get more information or feedback I can only recommend that you fully update Android and the apps on both devices and see if that clears it up.
webmaster is offline   Reply With Quote
Old 12-21-2017, 05:28 PM   #4
upthesaukee
Senior Member
 
upthesaukee's Avatar
 
Join Date: Jan 2003
Location: Alton Bay
Posts: 4,753
Blog Entries: 2
Thanks: 1,452
Thanked 1,453 Times in 792 Posts
Default

I thought I had responded already. Joey, using my tablet and going through the Tapatalk app.

I think I will leave well enough alone and not update my phone's app. Being retired, I have plenty of time to browse the Forum, and love doing so.



Sent from my [device_name] using Winnipesaukee Forum mobile app
__________________
I Live Here... I am always UPTHESAUKEE !!!!
upthesaukee is offline   Reply With Quote
Old 12-21-2017, 07:11 PM   #5
joey2665
Senior Member
 
joey2665's Avatar
 
Join Date: Sep 2008
Location: Meredith Bay & LI, NY
Posts: 2,167
Thanks: 449
Thanked 544 Times in 368 Posts
Default

Quote:
Originally Posted by upthesaukee View Post
I thought I had responded already. Joey, using my tablet and going through the Tapatalk app.

I think I will leave well enough alone and not update my phone's app. Being retired, I have plenty of time to browse the Forum, and love doing so.



Sent from my [device_name] using Winnipesaukee Forum mobile app


I think the winni app is easier to navigate than tapatalk or a browser. Itís very simple to use give it a try.


Sent from my iPhone using Winnipesaukee Forum mobile app
joey2665 is offline   Reply With Quote
Sponsored Links
Old 12-21-2017, 07:40 PM   #6
thinkxingu
Senior Member
 
thinkxingu's Avatar
 
Join Date: Jul 2014
Posts: 2,470
Thanks: 660
Thanked 675 Times in 396 Posts
Default

Quote:
Originally Posted by joey2665 View Post
I think the winni app is easier to navigate than tapatalk or a browser. Itís very simple to use give it a try.


Sent from my iPhone using Winnipesaukee Forum mobile app
Only problem is that it only works with one forum. I currently use Tapatalk with five.

Sent from my Moto G (5S) Plus using Tapatalk
thinkxingu is offline   Reply With Quote
Old 12-21-2017, 07:55 PM   #7
joey2665
Senior Member
 
joey2665's Avatar
 
Join Date: Sep 2008
Location: Meredith Bay & LI, NY
Posts: 2,167
Thanks: 449
Thanked 544 Times in 368 Posts
Default

Quote:
Originally Posted by thinkxingu View Post
Only problem is that it only works with one forum. I currently use Tapatalk with five.

Sent from my Moto G (5S) Plus using Tapatalk


Oh boy. Iím a one forum kind of guy.


Sent from my iPhone using Winnipesaukee Forum mobile app
joey2665 is offline   Reply With Quote
Old 12-22-2017, 12:01 AM   #8
upthesaukee
Senior Member
 
upthesaukee's Avatar
 
Join Date: Jan 2003
Location: Alton Bay
Posts: 4,753
Blog Entries: 2
Thanks: 1,452
Thanked 1,453 Times in 792 Posts
Default

Joey, I am using the Winni app, which, as the webmaster says, is developed by Tapatalk. The look on my tablet and my phone have been identical until this week when my tablet had a different look from what I am used to.
As I said in an earlier post, I can make it work ok. I'm retired, I've got time.

Dave

Sent from my [device_name] using Winnipesaukee Forum mobile app
__________________
I Live Here... I am always UPTHESAUKEE !!!!
upthesaukee is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:26 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.

This page was generated in 0.27363 seconds