Go Back   Winnipesaukee Forum > Winnipesaukee Forums > Boating > Boat Repairs & Maintenance
Home Forums Gallery Blogs YouTube Channel Classifieds Links Calendar Register FAQDonate Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 08-21-2017, 11:26 AM   #1
bigdog
Senior Member
 
bigdog's Avatar
 
Join Date: Apr 2006
Location: Central MA-Gilford
Posts: 971
Thanks: 126
Thanked 65 Times in 54 Posts
Default Outboard issue ?

I've been having an issue with my Johnson 90HP two-stroke.

Motor idles fine.
No hesitation going from wake speed, to full throttle, really quick !
Issue only relates to moving at wake-speed, at which point the engine seems to vibrate. Once I go past 'wake-speed', the engine smooths out and runs fine!

Other than this issue, this has been a great engine !

Thoughts about this issue ?
bigdog is offline   Reply With Quote
Old 08-23-2017, 08:50 AM   #2
Dave R
Senior Member
 
Dave R's Avatar
 
Join Date: Jul 2004
Posts: 2,767
Thanks: 225
Thanked 628 Times in 368 Posts
Default

If you have a stainless steel prop, it may be a bit loose on the shaft and that would absolutely cause this issue. See if prop can slide fore and aft or rotate a bit on the prop shaft.
Dave R is online now   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 03:03 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.

This page was generated in 0.06134 seconds