Go Back   Winnipesaukee Forum > Winnipesaukee Forums > Boating
Home Forums Gallery YouTube Channel Classifieds Links Calendar Register FAQDonate Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 06-20-2004, 03:44 PM   #1
tna223
Junior Member
 
Join Date: Jun 2004
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default i/o overheat prob

I have a 98 four winns bow rider with volvo 6 cylinder i/o. Yesterday it overheated real quickly with smoke out the exhaust. New to boating, something in the cooling system, what do you think it could be and how much??


thanks
tna223 is offline   Reply With Quote
Old 06-20-2004, 04:44 PM   #2
madrasahs
Senior Member
 
Join Date: Apr 2004
Posts: 381
Thanks: 0
Thanked 0 Times in 0 Posts
Question to be continued

Blue smoke = $$$$
White smoke/steam = $$$
madrasahs is offline   Reply With Quote
Old 06-20-2004, 09:24 PM   #3
meredith necker
Member
 
meredith necker's Avatar
 
Join Date: Apr 2004
Location: meredith neck and bear island
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Default overheating

I hope you shut it down immediately. Is it a new boat or used? Most marine engines are water cooled, impellers are rubber and wear out. Replacing an impeller is pretty routine maintenance. Anything that is Marine is expensive however. Good luck.
meredith necker is offline   Reply With Quote
Old 06-25-2004, 09:35 AM   #4
Bear Guy
Senior Member
 
Bear Guy's Avatar
 
Join Date: Mar 2003
Location: FL, Bear Is.
Posts: 106
Thanks: 6
Thanked 21 Times in 15 Posts
Default mfg recall?

This is the third Volvo (boat) engine that I have heard of overheating. I would check to see if there is a manufacturer's recall or repair bulletin on the engine. Regardless, get it fixed - one of the overheating incidents I am aware of caused a fire in the engine compartment, forcing the crew to don life jackets and abandon ship!

Another volvo overheating discussion.
Bear Guy is offline   Reply With Quote
Old 06-25-2004, 11:13 AM   #5
ghoti
Member
 
ghoti's Avatar
 
Join Date: Apr 2004
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try checking the water intakes on the outdrive. Blockage there could cause this. Costs you nothing!
ghoti is offline   Reply With Quote
Sponsored Links
Old 06-25-2004, 12:31 PM   #6
Old Chris Craft
Member
 
Join Date: Apr 2004
Location: Weirs Beach, NH
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've never owned a Volvo I/O but had two similar problems with OMC drives. One had a bad water pump impeller and the other had a blockage of the water jacket in one exhaust manifold.
Old Chris Craft is offline   Reply With Quote
Old 06-25-2004, 02:14 PM   #7
scott hughes
Junior Member
 
Join Date: Apr 2004
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Question over heating

you need to replace the water pump impeller.it is a common problem with those engines
scott hughes is offline   Reply With Quote
Old 06-25-2004, 05:44 PM   #8
Cal
Senior Member
 
Cal's Avatar
 
Join Date: Apr 2004
Location: Pitman , NJ
Posts: 627
Thanks: 40
Thanked 21 Times in 12 Posts
Default

What Scott said. That is the most common cause and one of the cheaper ones to repair.
__________________
Paddle faster , I think I here banjos
Cal is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 12:29 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.

This page was generated in 0.35313 seconds