Go Back   Winnipesaukee Forum > Winnipesaukee Forums > Area WebCAMs
Home Forums Gallery Blogs YouTube Channel Classifieds Links Calendar Register FAQDonate Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 11-11-2013, 09:12 AM   #1
Guiness
Senior Member
 
Join Date: Jun 2005
Posts: 59
Thanks: 23
Thanked 11 Times in 7 Posts
Default Help - Web Cam setting

All - I have a NetCam web camera. Long story but I needed to have it worked on by the company and the picture settings are all reset.

Any recommendations on setting? My picture quality is less than I recalled it being previously.

Thanks
Guiness is offline   Reply With Quote
Old 11-12-2013, 07:06 AM   #2
brk-lnt
Senior Member
 
brk-lnt's Avatar
 
Join Date: Aug 2007
Location: South Down Shores
Posts: 1,774
Thanks: 462
Thanked 502 Times in 284 Posts
Default

It's *probably* that the stream settings were reset to a lower resolution than what they were previously. Basic exposure settings/etc. won't usually affect the image that dramatically, though it's possible.

If you PM me your contact info, I'll take a look at it for you and see if it's anything obvious.
__________________
[insert witty phrase here]
brk-lnt is offline   Reply With Quote
Old 11-12-2013, 07:50 PM   #3
Guiness
Senior Member
 
Join Date: Jun 2005
Posts: 59
Thanks: 23
Thanked 11 Times in 7 Posts
Default Thanks

Thanks so much for the offer to help. I figured it out! They had rest the f stop wide open. Once I adjusted it the picture worked out well!!
Guiness is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 01:58 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.

This page was generated in 0.28431 seconds