Go Back   Winnipesaukee Forum > Support Forum > Site Support Forum
Home Forums Gallery YouTube Channel Classifieds Links Calendar Register FAQDonate Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 05-01-2019, 07:01 AM   #1
upthesaukee
Senior Member
 
upthesaukee's Avatar
 
Join Date: Jan 2003
Location: Alton Bay
Posts: 4,681
Thanks: 1,393
Thanked 1,420 Times in 769 Posts
Default Trying to upload video

Hi. Trying to upload a video (mp4) and got the following message:

Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.

Does this mean the fine type is not supported?

Thanks

Dave
__________________
I Live Here... I am always UPTHESAUKEE !!!!
upthesaukee is offline   Reply With Quote
Old 05-11-2019, 07:39 AM   #2
trfour
Senior Member
 
trfour's Avatar
 
Join Date: Nov 2002
Location: The Lakes, Central NH. and Dallas/Fort Worth TX.
Posts: 3,433
Thanks: 2,499
Thanked 420 Times in 199 Posts
Default May not be relavant

Quote:
Originally Posted by upthesaukee View Post
Hi. Trying to upload a video (mp4) and got the following message:

Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.

Does this mean the fine type is not supported?

Thanks

Dave
Good morning Dave, I had to ask you, Did you try to upload the video using your cellphone, or a computer connected, [hardwired], to a Router??
__________________
trfour

Always Remember, The Best Safety Device In The Boat, or on a PWC Snowmobile etc., Is YOU!

Safe sledding tips and much more; http://www.snowmobile.org/snowmobiling-safety.html
trfour is offline   Reply With Quote
Old 05-11-2019, 07:49 PM   #3
upthesaukee
Senior Member
 
upthesaukee's Avatar
 
Join Date: Jan 2003
Location: Alton Bay
Posts: 4,681
Thanks: 1,393
Thanked 1,420 Times in 769 Posts
Default Didn't matter

T, didn't matter. Tried on the tablet, and then reduced size of video from about a minute to 19 secs, medium quality which was said to be recommended for posting on line. File type is MP4.
Not a big deal. It's a bear that walks through our yard looking for our bird feeders. He is a big boy.

Dave
__________________
I Live Here... I am always UPTHESAUKEE !!!!

Last edited by upthesaukee; 05-12-2019 at 06:59 AM.
upthesaukee is offline   Reply With Quote
Old 05-12-2019, 04:44 AM   #4
trfour
Senior Member
 
trfour's Avatar
 
Join Date: Nov 2002
Location: The Lakes, Central NH. and Dallas/Fort Worth TX.
Posts: 3,433
Thanks: 2,499
Thanked 420 Times in 199 Posts
Post

Quote:
Originally Posted by upthesaukee View Post
T, didn't matter. Tried on the tablet, and then reduced size of video from about a minute to 19 secs, medium quality which was said to be recommended for posting on line. File type is MP4.
Not a big deal. It's a bear that wakes through our yard looking for our bird feeders. He is a big boy.

Dave
Thanks Dave, Even though Don has PhotoPost isolated, and shut down, I'm wondering if the problem is somehow bleeding to the Forum, and or being attacked on this side as well?? I've been getting interference 'just posting', no videos though... We'll just have to wait and see I guess.
__________________
trfour

Always Remember, The Best Safety Device In The Boat, or on a PWC Snowmobile etc., Is YOU!

Safe sledding tips and much more; http://www.snowmobile.org/snowmobiling-safety.html
trfour is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 05:55 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.

This page was generated in 0.13745 seconds