View Single Post
Old 01-13-2014, 07:00 AM   #17
jrc
Senior Member
 
Join Date: Apr 2004
Location: Hollis/Gilford
Posts: 2,688
Thanks: 33
Thanked 437 Times in 247 Posts
Default

I have Win 8.1 and IE11 and now I can see the web cam.

You have to click on the little gear in the upper right, go down to compatibility view settings, then add the site. Then usually you have to reload the page. Now IE will load the do-dad needed.

If that doesn't work, make sure you don't have activeX filtering turned on.

I'm pretty tired of IE11 and it's paranoid security.
jrc is offline   Reply With Quote
The Following User Says Thank You to jrc For This Useful Post: