PDA

View Full Version : For Rattlesnake Gal


Oletimer
04-12-2010, 08:56 PM
When I left click on the Mount thumbprint image(small thumb) it comes up as Abakee Cottages!

Is that due to my system possibly or your's (Rsnake Gal)?

Just wanted you to know in case so you can fix it.

Thanks.

Island Girl
04-13-2010, 10:34 AM
Snake Eyes and the webcam pages are mine. People often confuse Rattlesnake Gal and Island Girl. We are both from the same island and both passionate about the lake. RG updates a lot of things on Winni.com so it is easy to think she might be doing the webcams as well.

I will fix the link for the Mount Cam when I get a chance.

My work has increased and I don't get to fix things as quickly as I would like. So sorry.

IG

SIKSUKR
04-13-2010, 03:01 PM
When I left click on the Mount thumbprint image(small thumb) it comes up as Abakee Cottages!
Thanks.

If you click on the image it will bring up Abakee.If you click on the red Mt Cam name then the Mt Cam comes up.

Oletimer
04-13-2010, 04:45 PM
Sorry about that IG! No apology needed. Just wanted you to know. Thanks.

Didn't realize about what Siksukr told us. I tried it just like he said.

Island Girl
04-13-2010, 08:04 PM
On my web cam pages if you click on the picture, you should get a larger picture, if you click on the name of the webcam you will get to the webcam owner's website and usually the page on which they display their webcam image. When I add a site, I copy one of the others and then change the links to reflect the new content. Sometimes I mess up and miss one of the links.

Other times the owner has changed the address of the site or the image.

I know I have a lot of editing to do and will get to it as soon as I can. Perhaps during a nice rainy weekend on the island!!!

Please do let me know when links are broken and if you have a cam to add to the page.

Thanks to all those who frequent my pages. Please visit the advertisers on all of our sites that Don so graciously hosts for us.

IG

Merrymeeting
04-15-2010, 08:23 AM
Hi IG,

Here are the links I've found that work strangely. This is on the "Lakes Region Webcams" page. The first is what happens when you click on the picture, second is for the hyperlink below the picture.

WolfeCam – page can’t be found for both
Ossipee – page not found, link works
WinnipesaukeeCam 2 – page not found, picture from Castle Springs from July 2008
MountCam – takes you to Abakee Cottages, link works